summaryrefslogtreecommitdiff
path: root/package/dstat/dstat.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/dstat/dstat.mk')
-rw-r--r--package/dstat/dstat.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/package/dstat/dstat.mk b/package/dstat/dstat.mk
new file mode 100644
index 000000000..a19d1d4e2
--- /dev/null
+++ b/package/dstat/dstat.mk
@@ -0,0 +1,15 @@
+#############################################################
+#
+# dstat
+#
+#############################################################
+
+DSTAT_VERSION = 0.7.2
+DSTAT_SOURCE = dstat-$(DSTAT_VERSION).tar.bz2
+DSTAT_SITE = http://dag.wieers.com/home-made/dstat
+
+define DSTAT_INSTALL_TARGET_CMDS
+ $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
+endef
+
+$(eval $(call GENTARGETS))