summaryrefslogtreecommitdiff
path: root/package/libevent
diff options
context:
space:
mode:
Diffstat (limited to 'package/libevent')
-rw-r--r--package/libevent/libevent.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/libevent/libevent.mk b/package/libevent/libevent.mk
index eb7571048..93f7eb631 100644
--- a/package/libevent/libevent.mk
+++ b/package/libevent/libevent.mk
@@ -20,7 +20,7 @@ libevent-unpacked: $(LIBEVENT_DIR)/.unpacked
$(LIBEVENT_DIR)/.unpacked: $(DL_DIR)/$(LIBEVENT_SOURCE)
$(LIBEVENT_CAT) $(DL_DIR)/$(LIBEVENT_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
toolchain/patch-kernel.sh $(LIBEVENT_DIR) package/libevent/ \*.patch
- touch $(LIBEVENT_DIR)/.unpacked
+ touch $@
$(LIBEVENT_DIR)/.configured: $(LIBEVENT_DIR)/.unpacked
(cd $(LIBEVENT_DIR); rm -rf config.cache; \
@@ -35,7 +35,7 @@ $(LIBEVENT_DIR)/.configured: $(LIBEVENT_DIR)/.unpacked
--disable-static \
--with-gnu-ld \
);
- touch $(LIBEVENT_DIR)/.configured
+ touch $@
$(LIBEVENT_DIR)/$(LIBEVENT_BINARY): $(LIBEVENT_DIR)/.configured
$(TARGET_CONFIGURE_OPTS) $(MAKE) CC=$(TARGET_CC) -C $(LIBEVENT_DIR)