summaryrefslogtreecommitdiff
path: root/package/openssl
diff options
context:
space:
mode:
Diffstat (limited to 'package/openssl')
-rw-r--r--package/openssl/Makefile.in3
-rw-r--r--package/openssl/openssl.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/openssl/Makefile.in b/package/openssl/Makefile.in
deleted file mode 100644
index 408263540..000000000
--- a/package/openssl/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_OPENSSL)),y)
-TARGETS+=openssl
-endif
diff --git a/package/openssl/openssl.mk b/package/openssl/openssl.mk
index 52ef28ba0..0b2dee6a0 100644
--- a/package/openssl/openssl.mk
+++ b/package/openssl/openssl.mk
@@ -77,3 +77,11 @@ openssl-clean:
openssl-dirclean:
rm -rf $(OPENSSL_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_OPENSSL)),y)
+TARGETS+=openssl
+endif