summaryrefslogtreecommitdiff
path: root/package/patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/patch')
-rw-r--r--package/patch/Makefile.in3
-rw-r--r--package/patch/patch.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/patch/Makefile.in b/package/patch/Makefile.in
deleted file mode 100644
index 4f4fd79c9..000000000
--- a/package/patch/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_PATCH)),y)
-TARGETS+=patch
-endif
diff --git a/package/patch/patch.mk b/package/patch/patch.mk
index b7501bb1c..0c66999f1 100644
--- a/package/patch/patch.mk
+++ b/package/patch/patch.mk
@@ -58,3 +58,11 @@ patch-clean:
patch-dirclean:
rm -rf $(GNUPATCH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PATCH)),y)
+TARGETS+=patch
+endif