summaryrefslogtreecommitdiff
path: root/package/pkgconfig/pkgconfig.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/pkgconfig/pkgconfig.mk')
-rw-r--r--package/pkgconfig/pkgconfig.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/pkgconfig/pkgconfig.mk b/package/pkgconfig/pkgconfig.mk
index 7310aae50..34df01761 100644
--- a/package/pkgconfig/pkgconfig.mk
+++ b/package/pkgconfig/pkgconfig.mk
@@ -50,6 +50,8 @@ $(STAMP_DIR)/host_pkgconfig_compiled: $(STAMP_DIR)/host_pkgconfig_configured
$(STAMP_DIR)/host_pkgconfig_installed: $(STAMP_DIR)/host_pkgconfig_compiled
$(MAKE) -C $(PKG_CONFIG_HOST_DIR) install
+ install -D -m 0644 $(HOST_DIR)/usr/share/aclocal/pkg.m4 \
+ $(STAGING_DIR)/usr/share/aclocal/pkg.m4
touch $@
host-pkgconfig: $(STAMP_DIR)/host_pkgconfig_installed