summaryrefslogtreecommitdiff
path: root/package/portage
diff options
context:
space:
mode:
Diffstat (limited to 'package/portage')
-rw-r--r--package/portage/Makefile.in3
-rw-r--r--package/portage/portage.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/portage/Makefile.in b/package/portage/Makefile.in
deleted file mode 100644
index c9f03e518..000000000
--- a/package/portage/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_PORTAGE)),y)
-TARGETS+=portage
-endif
diff --git a/package/portage/portage.mk b/package/portage/portage.mk
index 7634832b9..7677920ad 100644
--- a/package/portage/portage.mk
+++ b/package/portage/portage.mk
@@ -104,3 +104,11 @@ portage-clean:
portage-dirclean:
rm -rf $(PORTAGE_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PORTAGE)),y)
+TARGETS+=portage
+endif