summaryrefslogtreecommitdiff
path: root/package/python
diff options
context:
space:
mode:
Diffstat (limited to 'package/python')
-rw-r--r--package/python/Makefile.in3
-rw-r--r--package/python/python.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/python/Makefile.in b/package/python/Makefile.in
deleted file mode 100644
index ded82d842..000000000
--- a/package/python/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_PYTHON)),y)
-TARGETS+=python
-endif
diff --git a/package/python/python.mk b/package/python/python.mk
index 322221989..995c6aa9a 100644
--- a/package/python/python.mk
+++ b/package/python/python.mk
@@ -81,3 +81,11 @@ python-clean:
python-dirclean:
rm -rf $(PYTHON_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_PYTHON)),y)
+TARGETS+=python
+endif