summaryrefslogtreecommitdiff
path: root/package/rsync
diff options
context:
space:
mode:
Diffstat (limited to 'package/rsync')
-rw-r--r--package/rsync/rsync.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/rsync/rsync.mk b/package/rsync/rsync.mk
index cd98425cd..c22c8e6dc 100644
--- a/package/rsync/rsync.mk
+++ b/package/rsync/rsync.mk
@@ -35,7 +35,7 @@ $(RSYNC_DIR)/.configured: $(RSYNC_DIR)/.unpacked
touch $(RSYNC_DIR)/.configured
$(RSYNC_DIR)/$(RSYNC_BINARY): $(RSYNC_DIR)/.configured
- $(TARGET_CONFIGURE_OPTS) $(MAKE) CC=$(TARGET_CC) -C $(RSYNC_DIR)
+ $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(RSYNC_DIR)
$(TARGET_DIR)/$(RSYNC_TARGET_BINARY): $(RSYNC_DIR)/$(RSYNC_BINARY)
install -D $(RSYNC_DIR)/$(RSYNC_BINARY) $(TARGET_DIR)/$(RSYNC_TARGET_BINARY)