summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/linux/linux.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/linux/linux.mk b/package/linux/linux.mk
index a22a3b9eb..2d29a6a3e 100644
--- a/package/linux/linux.mk
+++ b/package/linux/linux.mk
@@ -53,7 +53,7 @@ $(LINUX_DIR)/.unpacked: $(DL_DIR)/$(LINUX_SOURCE)
-(cd $(TOOL_BUILD_DIR); ln -sf $(LINUX_DIR) linux)
bzcat $(DL_DIR)/$(LINUX_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
ifneq ($(DOWNLOAD_LINUX_VERSION),$(LINUX_VERSION))
- # Rename the dir from the downloaded version to the AFTER patch version
+ # Rename the dir from the downloaded version to the AFTER patch version
mv -f $(BUILD_DIR)/linux-$(DOWNLOAD_LINUX_VERSION) $(BUILD_DIR)/linux-$(LINUX_VERSION)
endif
mkdir -p package/linux/kernel-patches