summaryrefslogtreecommitdiff
path: root/target/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/Makefile.in')
-rw-r--r--target/Makefile.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/Makefile.in b/target/Makefile.in
index 0831c8f03..b1450413e 100644
--- a/target/Makefile.in
+++ b/target/Makefile.in
@@ -19,7 +19,8 @@ define COPY_FILE
fi
endef
COPYTO=$(strip $(subst ",,$(BUILDROOT_COPYTO)))
-else ifneq ($(strip $(subst ",,$(BR2_COPYTO))),) # Global override
+else
+ifneq ($(strip $(subst ",,$(BR2_COPYTO))),) # Global override
#"))
define COPY_FILE
@echo "BR2_COPYTO: Copy to $(BR2_COPYTO)/$(strip $(3))" ; \
@@ -52,6 +53,7 @@ define COPY_FILE
endef
#"))
endif
+endif
# make sure to put everything that is board-specific before the tarroot targets
include target/generic/Makefile.in