summaryrefslogtreecommitdiff
path: root/target/device/Atmel/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Atmel/Makefile.in')
-rw-r--r--target/device/Atmel/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/device/Atmel/Makefile.in b/target/device/Atmel/Makefile.in
index bb0352985..bf7a2d108 100644
--- a/target/device/Atmel/Makefile.in
+++ b/target/device/Atmel/Makefile.in
@@ -38,7 +38,7 @@ LINUX26_RC_PATCH:=$(call qstrip,$(BR2_LINUX26_RC_PATCH))
LINUX26_KCONFIG:=$(BOARD_PATH)/$(BOARD_NAME)-linux-$(LINUX26_VERSION).config
# This should be part of target/linux/Makefile.in
-LINUX26_BUILD_DIR:=$(PROJECT_BUILD_DIR)
+LINUX26_BUILD_DIR:=$(BUILD_DIR)
#LINUX26_BINLOC=$(LINUX26_FORMAT)
#LINUX26_BINLOC:=$(BINARIES_DIR)/$(LINUX26_KERNEL)
@@ -80,7 +80,7 @@ include $(ATMEL_PATH)/at91bootstrap/at91bootstrap.mk
endif
atmel_status:
- @echo PROJECT_BUILD_DIR=$(PROJECT_BUILD_DIR)
+ @echo BUILD_DIR=$(BUILD_DIR)
@echo BOARD_NAME=$(BOARD_NAME)
@echo BR2_BOARD_PATH=$(BR2_BOARD_PATH)
@echo BR2_MAJOR_MINOR=$(BR2_LINUX_MAJOR_VERSION)$(BR2_LINUX_MINOR_VERSION)