summaryrefslogtreecommitdiff
path: root/target/device/x86
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/x86')
-rw-r--r--target/device/x86/Config.in16
-rw-r--r--target/device/x86/Makefile.in2
2 files changed, 1 insertions, 17 deletions
diff --git a/target/device/x86/Config.in b/target/device/x86/Config.in
index 99887b622..630795347 100644
--- a/target/device/x86/Config.in
+++ b/target/device/x86/Config.in
@@ -1,22 +1,6 @@
comment "Generic x86 Device Support"
depends BR2_i386
-config BR2_TARGET_X86_GENERIC
- bool "Generic x86 support"
- depends BR2_i386
- default n
- select BR2_PACKAGE_LINUX
- help
- Generic x86 support.
-
comment "Package support"
depends BR2_TARGET_AMD_ALCHEMY
-config BR2_PACKAGE_LINUX
- bool "linux"
- default n
- depends BR2_TARGET_X86_GENERIC
- help
- The Linux kernel.
- http://www.kernel.org/
-
diff --git a/target/device/x86/Makefile.in b/target/device/x86/Makefile.in
index 92a1cf6f3..b64e73205 100644
--- a/target/device/x86/Makefile.in
+++ b/target/device/x86/Makefile.in
@@ -1,3 +1,3 @@
-ifeq ($(strip $(BR2_TARGET_X86_GENERIC)),y)
+ifeq ($(strip $(BR2_TARGET_GENERIC)),y)
include target/device/x86/i386/Makefile.in
endif