summaryrefslogtreecommitdiff
path: root/target/device/x86
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/x86')
-rw-r--r--target/device/x86/Config.in26
-rw-r--r--target/device/x86/Makefile.in4
-rw-r--r--target/device/x86/i686/Makefile.in3
3 files changed, 0 insertions, 33 deletions
diff --git a/target/device/x86/Config.in b/target/device/x86/Config.in
deleted file mode 100644
index 0b88f7af9..000000000
--- a/target/device/x86/Config.in
+++ /dev/null
@@ -1,26 +0,0 @@
-menuconfig BR2_TARGET_X86
- bool "Generic x86 Device Support"
- depends on BR2_i386
-
-if BR2_TARGET_X86
-
-choice
- prompt "Pentium (or later) Controller board"
- help
-
-config BR2_TARGET_I686
- bool "i686"
- depends on BR2_i386
-
-endchoice
-
-config BR2_BOARD_NAME
- string
- default "i686" if BR2_TARGET_I686
-
-config BR2_BOARD_PATH
- string "Board Path"
- default "target/device/x86/$(BR2_BOARD_NAME)"
-
-endif
-
diff --git a/target/device/x86/Makefile.in b/target/device/x86/Makefile.in
deleted file mode 100644
index d7d12fa7a..000000000
--- a/target/device/x86/Makefile.in
+++ /dev/null
@@ -1,4 +0,0 @@
-ifeq ($(BR2_TARGET_X86),y)
-include target/device/x86/*/Makefile.in
-endif
-
diff --git a/target/device/x86/i686/Makefile.in b/target/device/x86/i686/Makefile.in
deleted file mode 100644
index abb8e5bb1..000000000
--- a/target/device/x86/i686/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-BOARD_NAME=$(call qstrip,$(BR2_BOARD_NAME))
-BOARD_PATH=$(call qstrip,$(BR2_BOARD_PATH))
-