summaryrefslogtreecommitdiff
path: root/target/linux/Makefile.in.advanced
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/Makefile.in.advanced')
-rw-r--r--target/linux/Makefile.in.advanced4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 39a1fb75c..c686d384b 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -438,8 +438,8 @@ $(TARGET_DIR)/boot/busybox.config: $(BUSYBOX_DIR)/.config
cp -dpf .config $(TARGET_DIR)/boot/busybox.config
/tftpboot/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
- mkdir -p /tftpboot
- cp -dpf $(LINUX26_KERNEL) /tftpboot/$(LINUX26_KERNEL_NAME)
+ -mkdir -p /tftpboot
+ -cp -dpf $(LINUX26_KERNEL) /tftpboot/$(LINUX26_KERNEL_NAME)
$(LINUX_COPYTO)/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
mkdir -p $(LINUX_COPYTO)