summaryrefslogtreecommitdiff
path: root/target/squashfs
diff options
context:
space:
mode:
Diffstat (limited to 'target/squashfs')
-rw-r--r--target/squashfs/squashfsroot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/squashfs/squashfsroot.mk b/target/squashfs/squashfsroot.mk
index c9eb74327..3084aa08d 100644
--- a/target/squashfs/squashfsroot.mk
+++ b/target/squashfs/squashfsroot.mk
@@ -47,7 +47,7 @@ squashfsroot: host-fakeroot makedevs squashfs
-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
@rm -rf $(TARGET_DIR)/usr/man
@rm -rf $(TARGET_DIR)/usr/info
- -/sbin/ldconfig -r $(TARGET_DIR) 2>/dev/null
+ $(TARGET_LDCONFIG) -r $(TARGET_DIR) 2>/dev/null
# Use fakeroot to pretend all target binaries are owned by root
rm -f $(STAGING_DIR)/_fakeroot.$(notdir $(SQUASHFS_TARGET))
touch $(STAGING_DIR)/.fakeroot.00000