summaryrefslogtreecommitdiff
path: root/target/ubifs/ubifsroot.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/ubifs/ubifsroot.mk')
-rw-r--r--target/ubifs/ubifsroot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/ubifs/ubifsroot.mk b/target/ubifs/ubifsroot.mk
index f0b519d81..3412f5e3e 100644
--- a/target/ubifs/ubifsroot.mk
+++ b/target/ubifs/ubifsroot.mk
@@ -98,7 +98,7 @@ ifneq ($(BR2_TARGET_ROOTFS_UBIFS_SQUASH),)
endif
ifneq ($(TARGET_DEVICE_TABLE),)
# Use fakeroot to pretend to create all needed device nodes
- echo "$(STAGING_DIR)/bin/makedevs -d $(TARGET_DEVICE_TABLE) $(TARGET_DIR)" \
+ echo "$(HOST_DIR)/usr/bin/makedevs -d $(TARGET_DEVICE_TABLE) $(TARGET_DIR)" \
>> $(PROJECT_BUILD_DIR)/_fakeroot.$(notdir $(UBIFS_TARGET))
endif
# Use fakeroot so mkfs.ubifs believes the previous fakery