summaryrefslogtreecommitdiff
path: root/target/ubifs
diff options
context:
space:
mode:
Diffstat (limited to 'target/ubifs')
-rw-r--r--target/ubifs/Config.in8
-rw-r--r--target/ubifs/ubifsroot.mk5
2 files changed, 0 insertions, 13 deletions
diff --git a/target/ubifs/Config.in b/target/ubifs/Config.in
index 1ce1ab018..3222fea7b 100644
--- a/target/ubifs/Config.in
+++ b/target/ubifs/Config.in
@@ -91,11 +91,3 @@ config BR2_TARGET_ROOTFS_UBIFS_LZMA
endchoice
-config BR2_TARGET_ROOTFS_UBIFS_COPYTO
- string "also copy the image to..."
- depends on BR2_TARGET_ROOTFS_UBIFS
- default ""
- help
- Copies the resulting image to a secondary location
- like a tftp server's root directory.
-
diff --git a/target/ubifs/ubifsroot.mk b/target/ubifs/ubifsroot.mk
index b48e10fd1..d0f3885f4 100644
--- a/target/ubifs/ubifsroot.mk
+++ b/target/ubifs/ubifsroot.mk
@@ -64,13 +64,8 @@ $(UBIFS_BASE).$(UBIFS_ROOTFS_COMPRESSOR_EXT): $(UBIFS_ROOTFS_COMPRESSOR_PREREQ)
$(UBIFS_ROOTFS_COMPRESSOR) $(UBIFS_BASE) > $(UBIFS_TARGET)
endif
-UBIFS_COPYTO := $(call qstrip,$(BR2_TARGET_ROOTFS_UBIFS_COPYTO))
-
ubifsroot: $(UBIFS_TARGET)
@ls -l $(UBIFS_TARGET)
-ifneq ($(UBIFS_COPYTO),)
- @cp -f $(UBIFS_TARGET) $(UBIFS_COPYTO)
-endif
#############################################################
#