summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in4
1 files changed, 0 insertions, 4 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index db1a87a0b..16451ee73 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -40,9 +40,5 @@ endif
# FIXME -- this is temporary
OPTIMIZE_FOR_CPU=$(ARCH)
-# late binding check to see if the target cc supports -fwhole-program
-CFLAGS_WHOLE_PROGRAM = $(call cc-option,-fwhole-program,)
-CFLAGS_COMBINE = $(call cc-option,-combine,)
-
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in