summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index 84e2ae42f..ca798bf6b 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -16,6 +16,8 @@ OPTIMIZE_FOR_CPU=$(ARCH)
# late binding check to see if the target cc supports -fwhole-program
CFLAGS_WHOLE_PROGRAM = $(call cc-option,-fwhole-program,)
+# gcc-3.4 would need -combine, I only support 4.2, which correctly uses '--'
+CFLAGS_COMBINE = $(call cc-option,--combine,)
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in