summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index a3dff49d4..d312b5642 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -42,8 +42,7 @@ OPTIMIZE_FOR_CPU=$(ARCH)
# late binding check to see if the target cc supports -fwhole-program
CFLAGS_WHOLE_PROGRAM = $(call cc-option,-fwhole-program,)
-# gcc-3.4 would need -combine, I only support 4.2, which correctly uses '--'
-CFLAGS_COMBINE = $(call cc-option,--combine,)
+CFLAGS_COMBINE = $(call cc-option,-combine,)
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in