summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in16
1 files changed, 16 insertions, 0 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index a3dff49d4..e313df3c2 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -45,5 +45,21 @@ CFLAGS_WHOLE_PROGRAM = $(call cc-option,-fwhole-program,)
# gcc-3.4 would need -combine, I only support 4.2, which correctly uses '--'
CFLAGS_COMBINE = $(call cc-option,--combine,)
+# define values for prepatched source trees for toolchains
+VENDOR_SITE:=$(strip $(subst ",,$(BR2_VENDOR_SITE)))
+#"))
+VENDOR_SUFFIX:=$(strip $(subst ",,$(BR2_VENDOR_SUFFIX)))
+#"))
+VENDOR_BINUTILS_RELEASE:=$(strip $(subst ",,$(BR2_VENDOR_BINUTILS_RELEASE)))
+#"))
+VENDOR_GCC_RELEASE:=$(strip $(subst ",,$(BR2_VENDOR_GCC_RELEASE)))
+#"))
+VENDOR_UCLIBC_RELEASE:=$(strip $(subst ",,$(BR2_VENDOR_UCLIBC_RELEASE)))
+#"))
+VENDOR_GDB_RELEASE:=$(strip $(subst ",,$(BR2_VENDOR_GDB_RELEASE)))
+#"))
+VENDOR_PATCH_DIR:=$(strip $(subst ",,$(BR2_VENDOR_PATCH_DIR)))
+#"))
+
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in