summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index 703e8e6db..a3dff49d4 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -10,6 +10,13 @@ else
MULTILIB:=--disable-multilib
endif
+ifeq ($(BR2_ENABLE_OPENMP),y)
+OPENMP:=--enable-openmp
+else
+OPENMP:=--disable-openmp
+endif
+
+
ifeq ($(BR2_TOOLCHAIN_SYSROOT),y)
BR2_SYSROOT_PREFIX=# nothing, straight into /usr
BR2_SYSROOT_STAGING_DESTDIR=DESTDIR=$(STAGING_DIR)/