summaryrefslogtreecommitdiff
path: root/toolchain/ccache/ccache.mk
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/ccache/ccache.mk')
-rw-r--r--toolchain/ccache/ccache.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/toolchain/ccache/ccache.mk b/toolchain/ccache/ccache.mk
index e2fdd71cc..71dfcde69 100644
--- a/toolchain/ccache/ccache.mk
+++ b/toolchain/ccache/ccache.mk
@@ -149,3 +149,14 @@ ccache_target-clean:
ccache_target-dirclean:
rm -rf $(CCACHE_DIR2)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_CCACHE)),y)
+TARGETS+=ccache
+endif
+ifeq ($(strip $(BR2_PACKAGE_CCACHE_TARGET)),y)
+TARGETS+=ccache_target
+endif