summaryrefslogtreecommitdiff
path: root/toolchain/elf2flt
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/elf2flt')
-rw-r--r--toolchain/elf2flt/elf2flt/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/elf2flt/elf2flt/Makefile.in b/toolchain/elf2flt/elf2flt/Makefile.in
index 2d225d47c..acead9f6f 100644
--- a/toolchain/elf2flt/elf2flt/Makefile.in
+++ b/toolchain/elf2flt/elf2flt/Makefile.in
@@ -23,7 +23,7 @@ OBJEXT = @OBJEXT@
HOST = @host_alias@
ifneq (,$(findstring mingw32,$(HOST)))
- LIBS := $(LIBS) -lws2_32
+ LIBS := $(LIBS) -lws2_32
endif
# force link order under cygwin to avoid getopts / libiberty clash
@@ -36,7 +36,7 @@ CCFLAGS = $(CFLAGS) $(DEFS) $(INCLUDES)
LDFILE= elf2flt.ld
ifeq ($(strip $(CPU)),e1)
SRC_LDFILE= $(CPU)-elf2flt.ld
-else
+else
SRC_LDFILE= elf2flt.ld
endif