summaryrefslogtreecommitdiff
path: root/toolchain/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Config.in.28
-rw-r--r--toolchain/gcc/Makefile.in5
2 files changed, 13 insertions, 0 deletions
diff --git a/toolchain/gcc/Config.in.2 b/toolchain/gcc/Config.in.2
new file mode 100644
index 000000000..b83a996b1
--- /dev/null
+++ b/toolchain/gcc/Config.in.2
@@ -0,0 +1,8 @@
+#
+
+config BR2_PACKAGE_GCC_TARGET
+ bool"gcc toolchain in the target filesystem"
+ default n
+ help
+ Add help text here.
+
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index 53004d677..1e62dd26d 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -25,3 +25,8 @@ ifeq ($(INSTALL_LIBGCJ),true)
INSTALL_LIBSTDCPP:=true
endif
+
+ifeq ($(strip $(BR2_PACKAGE_GCC_TARGET)),y)
+TARGETS+=gcc_target
+endif
+