summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2009-02-11 10:42:34 -0800
committerDan Nicholson <dbn.lists@gmail.com>2009-02-11 11:56:17 -0800
commit61e925f354fabc90bb3b2ed49ad82eaf939533e2 (patch)
tree028b4d1f7de75d899ac146cc3d8edcd96028b393 /configure.ac
parent277bf235f169c5ab885028360a5dfdf6a970616a (diff)
autoconf: Restore commented ASM_FLAGS
This is not the proper approach to disabling assembly. If there are bugs, they should be fixed or the assembly can default to off. Signed-off-by: Dan Nicholson <dbn.lists@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fa9c3b082a..a124f42603 100644
--- a/configure.ac
+++ b/configure.ac
@@ -314,7 +314,7 @@ if test "x$enable_asm" = xyes; then
case "$asm_arch" in
x86)
- dnl ASM_FLAGS="-DUSE_X86_ASM -DUSE_MMX_ASM -DUSE_3DNOW_ASM -DUSE_SSE_ASM"
+ ASM_FLAGS="-DUSE_X86_ASM -DUSE_MMX_ASM -DUSE_3DNOW_ASM -DUSE_SSE_ASM"
ASM_SOURCES='$(X86_SOURCES)'
ASM_API='$(X86_API)'
AC_MSG_RESULT([yes, x86])