summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2007-12-07 11:12:20 -0800
committerDan Nicholson <dbn.lists@gmail.com>2007-12-11 08:24:27 -0800
commit70d0c838901138e9be585b89638f50a2696a01e9 (patch)
tree634c452dd0913f9521ae3feeecd394ffde1b72c6 /configure.ac
parent9cad8e312f5c6dae150be7b9fd28f86e3f7a0c20 (diff)
autoconf: glut doesn't need Xt
Don't link glut with libXt since it's not needed. (see commit ce98779571eee3f51d9f571fecf8deb83dd60f78)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 94fb9e3ba7..f4a7e5e95c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -632,11 +632,11 @@ if test "x$enable_glut" = xyes; then
GLUT_CFLAGS="-fexceptions"
fi
if test "$x11_pkgconfig" = yes; then
- PKG_CHECK_MODULES(GLUT, x11 xmu xt xi)
+ PKG_CHECK_MODULES(GLUT, x11 xmu xi)
GLUT_LIB_DEPS="$GLUT_LIBS"
else
# should check these...
- GLUT_LIB_DEPS="$X_LIBS -lX11 -lXmu -lXt -lXi"
+ GLUT_LIB_DEPS="$X_LIBS -lX11 -lXmu -lXi"
fi
GLUT_LIB_DEPS="$GLUT_LIB_DEPS -lm"