summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2007-12-12 18:13:04 -0800
committerDan Nicholson <dbn.lists@gmail.com>2007-12-12 18:13:04 -0800
commitc79c93c0acd184e0333c1c9cedfbce11381e66e2 (patch)
tree0b3b67e10ce5b7db6aaaecf1f0cce2995efebf19 /configure.ac
parentf64d6fe0d31d8134b9214324a59ad18b48361fed (diff)
autoconf: Improve help text for demos and DRI drivers
Changed the text for the default demos to be "auto" instead of "yes" since that didn't make much sense in this context. Added an example value for the --with-dri-drivers option as suggested by Brian.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b040b4d20b..f2f2d75a1a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -233,7 +233,7 @@ fi
AC_ARG_WITH(demos,
[AS_HELP_STRING([--with-demos@<:@=DIRS...@:>@],
[optional comma delimited demo directories to build
- @<:@default=yes if source available@:>@])],
+ @<:@default=auto if source available@:>@])],
with_demos="$withval",
with_demos="$default_demos")
if test "x$with_demos" = x; then
@@ -372,7 +372,7 @@ AC_ARG_ENABLE(driglx-direct,
dnl Which drivers to build - default is chosen by platform
AC_ARG_WITH(dri-drivers,
[AS_HELP_STRING([--with-dri-drivers@<:@=DIRS...@:>@],
- [comma delimited DRI drivers to build @<:@default=auto by platform@:>@])],
+ [comma delimited DRI drivers, e.g. "i965,radeon,nouveau" @<:@default=auto@:>@])],
with_dri_drivers="$withval",
with_dri_drivers=yes)
if test "x$with_dri_drivers" = x; then