summaryrefslogtreecommitdiff
path: root/include/GL/Makefile.am
diff options
context:
space:
mode:
authortanner <tanner>1999-09-19 20:09:00 +0000
committertanner <tanner>1999-09-19 20:09:00 +0000
commitbc34adfc54369c216261548a2b251b258d64cd43 (patch)
tree3a769aa92340a9d914a2d35b3cc153c04ba1cf32 /include/GL/Makefile.am
parent01db31b67860f93b110733eb523d45e320a1c948 (diff)
lots of autoconf updates
Diffstat (limited to 'include/GL/Makefile.am')
-rw-r--r--include/GL/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/include/GL/Makefile.am b/include/GL/Makefile.am
index 61af039384..16b4913e47 100644
--- a/include/GL/Makefile.am
+++ b/include/GL/Makefile.am
@@ -22,9 +22,13 @@ if HAVE_X11
INC_X11 = glx.h glx_mangle.h xmesa.h xmesa_x.h xmesa_xf86.h
endif
+if NEED_GLUT
+INC_GLUT = glut.h
+endif
+
EXTRA_DIST = fxmesa.h ggimesa.h osmesa.h svgamesa.h \
glx.h glx_mangle.h xmesa.h xmesa_x.h xmesa_xf86.h
GLinclude_HEADERS = gl.h gl_mangle.h glu.h glu_mangle.h \
- $(INC_FX) $(INC_GGI) $(INC_OSMESA) $(INC_SVGA) $(INC_X11)
+ $(INC_FX) $(INC_GGI) $(INC_OSMESA) $(INC_SVGA) $(INC_X11) $(INC_GLUT)