summaryrefslogtreecommitdiff
path: root/src/glx/apple/specs/glxext.spec
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremyhu@apple.com>2010-04-12 18:26:40 -0700
committerJeremy Huddleston <jeremyhu@apple.com>2010-04-27 11:26:51 -0700
commitf64773010d0dd204177d08716565db69f6263e0f (patch)
treea634071a729d2f080b5b8e35db722feb0adc294f /src/glx/apple/specs/glxext.spec
parentf5aa5377a52c50c94b6a6d6d48c0057dbe874692 (diff)
Update OpenGL specs
Signed-off-by: Jeremy Huddleston <jeremyhu@apple.com>
Diffstat (limited to 'src/glx/apple/specs/glxext.spec')
-rw-r--r--src/glx/apple/specs/glxext.spec16
1 files changed, 14 insertions, 2 deletions
diff --git a/src/glx/apple/specs/glxext.spec b/src/glx/apple/specs/glxext.spec
index c953adbb1b..c25b7e6b38 100644
--- a/src/glx/apple/specs/glxext.spec
+++ b/src/glx/apple/specs/glxext.spec
@@ -1,10 +1,13 @@
# glxext.spec file
# DON'T REMOVE PREVIOUS LINE!!! libspec depends on it!
#
-# Copyright (C) 1991-2005 Silicon Graphics, Inc. All Rights Reserved.
+# Copyright (c) 1991-2005 Silicon Graphics, Inc. All Rights Reserved.
+# Copyright (c) 2006-2010 The Khronos Group, Inc.
#
# This document is licensed under the SGI Free Software B License Version
# 2.0. For details, see http://oss.sgi.com/projects/FreeB/ .
+#
+# $Revision: 10796 $ on $Date: 2010-03-19 17:31:10 -0700 (Fri, 19 Mar 2010) $
required-props:
param: retval retained
@@ -1289,7 +1292,7 @@ SwapIntervalEXT(dpy, drawable, interval)
###############################################################################
#
# Extension #376
-# GLX_NV_copy_image commands
+# NV_copy_image commands
#
###############################################################################
@@ -1316,3 +1319,12 @@ CopyImageSubDataNV(dpy, srcCtx, srcName, srcTarget, srcLevel, srcX, srcY, srcZ,
category NV_copy_image
glxflags client-handcode server-handcode
+###############################################################################
+#
+# Extension #384
+# INTEL_swap_event commands
+#
+###############################################################################
+
+# (none)
+newcategory: INTEL_swap_event