summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 549ca90860..36b58598dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1006,7 +1006,7 @@ if test "x$enable_glut" = xyes && test "$mesa_driver" = osmesa; then
fi
if test "x$enable_glut" = xyes; then
- SRC_DIRS="$SRC_DIRS glut/glx"
+ SRC_DIRS="$SRC_DIRS glut/glx glew"
GLUT_CFLAGS=""
if test "x$GCC" = xyes; then
GLUT_CFLAGS="-fexceptions"