summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b040b4d20b..f2f2d75a1a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -233,7 +233,7 @@ fi
AC_ARG_WITH(demos,
[AS_HELP_STRING([--with-demos@<:@=DIRS...@:>@],
[optional comma delimited demo directories to build
- @<:@default=yes if source available@:>@])],
+ @<:@default=auto if source available@:>@])],
with_demos="$withval",
with_demos="$default_demos")
if test "x$with_demos" = x; then
@@ -372,7 +372,7 @@ AC_ARG_ENABLE(driglx-direct,
dnl Which drivers to build - default is chosen by platform
AC_ARG_WITH(dri-drivers,
[AS_HELP_STRING([--with-dri-drivers@<:@=DIRS...@:>@],
- [comma delimited DRI drivers to build @<:@default=auto by platform@:>@])],
+ [comma delimited DRI drivers, e.g. "i965,radeon,nouveau" @<:@default=auto@:>@])],
with_dri_drivers="$withval",
with_dri_drivers=yes)
if test "x$with_dri_drivers" = x; then