summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMaxime Petazzoni <maxime.petazzoni@bulix.org>2010-09-02 12:09:44 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-09-13 08:17:46 +0200
commit07b2af1a45c5276125b54d64f839fdcd660d602d (patch)
tree6de406ce4e6a17306e0bf7f1ade4fff95e0c6b7a /Makefile
parent33070528796dafe90ebab836356fea03f2dc24f9 (diff)
Remove the spider feature
In preparation for the re-work of the DOWNLOAD helper to support multiple download methods and protocols, the spider feature used with wget is removed for now until it is re-implemented on top of the new download methods. Signed-off-by: Maxime Petazzoni <maxime.petazzoni@bulix.org> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 1ab446d8b..59a0e2303 100644
--- a/Makefile
+++ b/Makefile
@@ -244,7 +244,7 @@ ifeq ($(ARCH),xtensa)
ARCH:=$(ARCH)_$(call qstrip,$(BR2_xtensa_core_name))
endif
-WGET:=$(call qstrip,$(BR2_WGET)) $(SPIDER) $(QUIET)
+WGET:=$(call qstrip,$(BR2_WGET)) $(QUIET)
SVN_CO:=$(call qstrip,$(BR2_SVN_CO)) $(QUIET)
SVN_UP:=$(call qstrip,$(BR2_SVN_UP)) $(QUIET)
BZR_CO:=$(call qstrip,$(BR2_BZR_CO)) $(QUIET)
@@ -437,11 +437,10 @@ endif
source: $(TARGETS_SOURCE) $(HOST_SOURCE)
_source-check:
- $(MAKE) $(EXTRAMAKEARGS) SPIDER=--spider source
+ @echo "TODO $@"
external-deps:
- @$(MAKE) -Bs BR2_WGET=$(TOPDIR)/toolchain/wget-show-external-deps.sh \
- $(EXTRAMAKEARGS) SPIDER=--spider source
+ @echo "TODO $@"
show-targets:
@echo $(TARGETS)