summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
commit6342c83201d5fd2acef0f3193f53b19f74b14c73 (patch)
tree8653e11ddecfde69a6545825d0cc5058e0906e9c /Makefile
parent859b9137fd6cfb62380691271aec4b06f086f900 (diff)
- use $(ZCAT) as configured by the user instead of hardcoded 'zcat' that may not exist; Closes #971
Silly, unchecked sed -i -e "/[^b]zcat/s/zcat/\$\(ZCAT\)/g" $(svngrep "[^b]zcat" * -rl | grep -v Config.in)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e9d0ab8e2..49b0168a4 100644
--- a/Makefile
+++ b/Makefile
@@ -104,7 +104,7 @@ $(STAGING_DIR):
$(TARGET_DIR):
if [ -f "$(TARGET_SKELETON)" ] ; then \
- zcat $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
+ $(ZCAT) $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
fi;
if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
cp -fa $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \