summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2012-02-09 22:58:05 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2012-02-09 22:59:20 +0100
commit8139e21c978d2c82f559849343ebcec3dd886607 (patch)
treef12cddf141918b62c9bea05e13034cb0f0a29f4b /Makefile
parentee7f92e19f3568a740ee7874112cbd1217ffab05 (diff)
Makefile: fix old make check thinko
So it doesn't fail with 3.81. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d3e861063..25da853d1 100644
--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,7 @@ export BR2_VERSION:=2012.02-git
# Check for minimal make version (note: this check will break at make 10.x)
MIN_MAKE_VERSION=3.81
-ifeq ($(firstword $(sort $(MAKE_VERSION) $(MIN_MAKE_VERSION))),$(MAKE_VERSION))
+ifneq ($(firstword $(sort $(MAKE_VERSION) $(MIN_MAKE_VERSION))),$(MIN_MAKE_VERSION))
$(error You have make '$(MAKE_VERSION)' installed. GNU make >= $(MIN_MAKE_VERSION) is required)
endif