summaryrefslogtreecommitdiff
path: root/make/findutils.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-17 08:51:21 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-17 08:51:21 +0000
commit5dbea59f53c0379168dd60782700be4422dbe0b6 (patch)
treebe4b4835758dc601a08a6354ba374d5083a13b37 /make/findutils.mk
parenta413a043f777611cf15419a4408ee60f0404b1a3 (diff)
more minor installation cleanups
Diffstat (limited to 'make/findutils.mk')
-rw-r--r--make/findutils.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/make/findutils.mk b/make/findutils.mk
index 82727d4d4..83bd6e170 100644
--- a/make/findutils.mk
+++ b/make/findutils.mk
@@ -31,7 +31,7 @@ $(FINDUTILS_DIR)/.configured: $(FINDUTILS_DIR)/.unpacked
--exec-prefix=/usr \
--bindir=/usr/bin \
--sbindir=/usr/sbin \
- --libexecdir=/usr/lib \
+ --libexecdir=/usr/lib/locate \
--sysconfdir=/etc \
--datadir=/usr/share \
--localstatedir=/var/lib \
@@ -46,7 +46,8 @@ $(FINDUTILS_DIR)/$(FINDUTILS_BINARY): $(FINDUTILS_DIR)/.configured
$(TARGET_DIR)/$(FINDUTILS_TARGET_BINARY): $(FINDUTILS_DIR)/$(FINDUTILS_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC1) -C $(FINDUTILS_DIR) install
- rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/junk
+ rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
+ $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
findutils: uclibc $(TARGET_DIR)/$(FINDUTILS_TARGET_BINARY)