summaryrefslogtreecommitdiff
path: root/make/grep.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-12-20 00:22:39 +0000
committerEric Andersen <andersen@codepoet.org>2003-12-20 00:22:39 +0000
commit43a47bf7dbe8ba231d96ef2addd22021fdcb8f67 (patch)
tree64a152e14d0b471d7cb7cf91c56c0ffe14a91073 /make/grep.mk
parent8410fed7a74d034a1be625e8f1adc08b8111c7c8 (diff)
some non-tabs snuck in
Diffstat (limited to 'make/grep.mk')
-rw-r--r--make/grep.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/grep.mk b/make/grep.mk
index 9ccfa4826..266831f11 100644
--- a/make/grep.mk
+++ b/make/grep.mk
@@ -51,12 +51,12 @@ $(GNUGREP_DIR)/$(GNUGREP_BINARY): $(GNUGREP_DIR)/.configured
grep-target_binary: $(GNUGREP_DIR)/$(GNUGREP_BINARY)
@if [ -L $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) ] ; then \
rm -f $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY); fi;
- @if [ ! -f $(GNUGREP_DIR)/$(GNUGREP_BINARY) -o $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) \
- -ot $(GNUGREP_DIR)/$(GNUGREP_BINARY) ] ; then \
+ @if [ ! -f $(GNUGREP_DIR)/$(GNUGREP_BINARY) -o $(TARGET_DIR)/$(GNUGREP_TARGET_BINARY) -ot \
+ $(GNUGREP_DIR)/$(GNUGREP_BINARY) ] ; then \
set -x; \
rm -f $(TARGET_DIR)/bin/grep $(TARGET_DIR)/bin/egrep $(TARGET_DIR)/bin/fgrep; \
cp -a $(GNUGREP_DIR)/src/grep $(GNUGREP_DIR)/src/egrep \
- $(GNUGREP_DIR)/src/fgrep $(TARGET_DIR)/bin/; fi
+ $(GNUGREP_DIR)/src/fgrep $(TARGET_DIR)/bin/; fi
grep: uclibc grep-target_binary