summaryrefslogtreecommitdiff
path: root/make/hostap.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-30 15:09:01 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-30 15:09:01 +0000
commitbc8a54a38b7db166363321b278fe3db4f256e6c0 (patch)
tree195e6fda9f737ff878e772f05adea751dcdbc2e5 /make/hostap.mk
parent79bdb4e4063fbd295ec8066a4480230f5487fb6e (diff)
Include code for downloading firmware images
Diffstat (limited to 'make/hostap.mk')
-rw-r--r--make/hostap.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make/hostap.mk b/make/hostap.mk
index be01117ee..250943c28 100644
--- a/make/hostap.mk
+++ b/make/hostap.mk
@@ -19,6 +19,8 @@ $(HOSTAP_BUILD_DIR)/.unpacked: $(DL_DIR)/$(HOSTAP_SOURCE)
touch $(HOSTAP_BUILD_DIR)/.unpacked
$(HOSTAP_BUILD_DIR)/.configured: $(HOSTAP_BUILD_DIR)/.unpacked
+ perl -pi -e "s,/* #define PRISM2_DOWNLOAD_SUPPORT */,#define PRISM2_DOWNLOAD_SUPPORT,g" \
+ $(HOSTAP_BUILD_DIR)/driver/modules/hostap_config.h
touch $(HOSTAP_BUILD_DIR)/.configured
$(HOSTAP_BUILD_DIR)/driver/modules/hostap.o: $(HOSTAP_BUILD_DIR)/.configured