summaryrefslogtreecommitdiff
path: root/make/uclibc_toolchain.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-22 00:15:51 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-22 00:15:51 +0000
commit235a05b0c038be3cdd4c4d248b4c9a81694cf188 (patch)
tree856fb9e2bccc7c786b06625f6cb01869b25be6f0 /make/uclibc_toolchain.mk
parentce5155afa7c466564937ee0e6bde4cbc07e68072 (diff)
sigh. We need to disable-shared for the initial compiler build
or it won't build.
Diffstat (limited to 'make/uclibc_toolchain.mk')
-rw-r--r--make/uclibc_toolchain.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/uclibc_toolchain.mk b/make/uclibc_toolchain.mk
index fd653cf36..0b2c597be 100644
--- a/make/uclibc_toolchain.mk
+++ b/make/uclibc_toolchain.mk
@@ -239,7 +239,7 @@ $(GCC_BUILD_DIR1)/.configured: $(GCC_DIR)/.gcc_build_hacks
--with-local-prefix=$(STAGING_DIR)/usr/local \
--oldincludedir=$(STAGING_DIR)/include $(MULTILIB) \
--enable-target-optspace --disable-nls --with-gnu-ld \
- --enable-shared --enable-languages=c --disable-__cxa_atexit \
+ --disable-shared --enable-languages=c --disable-__cxa_atexit \
$(EXTRA_GCC_CONFIG_OPTIONS) --program-prefix=$(ARCH)-uclibc-);
touch $(GCC_BUILD_DIR1)/.configured