summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-07-29 23:45:17 +0000
committerEric Andersen <andersen@codepoet.org>2004-07-29 23:45:17 +0000
commit0f5897ff674b499f4e3cd3f419668630b602fdbf (patch)
treeb369530c30c0d0a374787530bfb9cebe939a18c1 /make
parent8fbd1c96402699faf8f4fc2335fc295caa78a984 (diff)
Use relative links
Diffstat (limited to 'make')
-rw-r--r--make/ccache.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/make/ccache.mk b/make/ccache.mk
index e664a3a3e..f495be954 100644
--- a/make/ccache.mk
+++ b/make/ccache.mk
@@ -130,10 +130,10 @@ $(TARGET_DIR)/$(CCACHE_TARGET_BINARY): $(CCACHE_DIR2)/$(CCACHE_BINARY)
# in the default PATH than /usr/bin where gcc lives
(cd $(TARGET_DIR)/usr/bin; ln -fs gcc cc)
(cd $(TARGET_DIR)/bin; \
- ln -fs /usr/bin/ccache cc; \
- ln -fs /usr/bin/ccache gcc; \
- ln -fs /usr/bin/ccache c++; \
- ln -fs /usr/bin/ccache g++;)
+ ln -fs ../usr/bin/ccache cc; \
+ ln -fs ../usr/bin/ccache gcc; \
+ ln -fs ../usr/bin/ccache c++; \
+ ln -fs ../usr/bin/ccache g++;)
ccache_target: uclibc $(TARGET_DIR)/$(CCACHE_TARGET_BINARY)