summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorManuel Novoa III <mjn3@codepoet.org>2004-03-11 08:03:44 +0000
committerManuel Novoa III <mjn3@codepoet.org>2004-03-11 08:03:44 +0000
commit5875ffa3fe4ec090ba64a726314ab87f00023bd2 (patch)
tree510637ff041d888b4d14ba595f44d1aa4c82e513 /make
parent7f9a4aa5fc9a5b85c683d413b937d800a481f286 (diff)
Patch from "Kevin P. Fleming" <kpfleming@backtobasicsmgmt.com>.
Provides a script for yacc in terms of bison instead of a symlink.
Diffstat (limited to 'make')
-rw-r--r--make/bison.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/bison.mk b/make/bison.mk
index 71a6d7788..89c9b916c 100644
--- a/make/bison.mk
+++ b/make/bison.mk
@@ -49,7 +49,7 @@ $(TARGET_DIR)/$(BISON_TARGET_BINARY): $(BISON_DIR)/$(BISON_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(BISON_DIR) install
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
- (cd $(TARGET_DIR)/usr/bin; ln -fs bison yacc)
+ cp -a $(SOURCE_DIR)/yacc $(TARGET_DIR)/usr/bin/yacc
bison: uclibc $(TARGET_DIR)/$(BISON_TARGET_BINARY)