summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-02-06 23:01:07 +0000
committerEric Andersen <andersen@codepoet.org>2003-02-06 23:01:07 +0000
commit7cb14e358f4bd6c205e43d82be587a2440545ab1 (patch)
tree4efa7e0ad1e5fc78403a2145ff56e30b263d1b68 /make
parent1bf1972968982cb335915b4c5ba9a4259a164af9 (diff)
Fixup a really stupid typo
Diffstat (limited to 'make')
-rw-r--r--make/libtool.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/libtool.mk b/make/libtool.mk
index 53038cbae..b1871eaa9 100644
--- a/make/libtool.mk
+++ b/make/libtool.mk
@@ -59,7 +59,7 @@ $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY): $(LIBTOOL_DIR)/$(LIBTOOL_BINARY)
includedir=$(TARGET_DIR)/usr/include \
-C $(LIBTOOL_DIR) install;
perl -pi -e "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
- perl -pi -e "s,^LD.*,CC=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
+ perl -pi -e "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
rm -rf $(TARGET_DIR)/share/locale
libtool: uclibc $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY)