summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
authorManuel Novoa III <mjn3@codepoet.org>2004-02-27 07:47:54 +0000
committerManuel Novoa III <mjn3@codepoet.org>2004-02-27 07:47:54 +0000
commit8b56ff58bac66c12d55ef13f96a198d4a7cbec21 (patch)
tree50c2e20a9004b421ed9531301bfce49f8540ea74 /make
parent5a5e720c219ad9d239d7bba12a03f6f701cf36cd (diff)
We need to remove the *.la files or libtool gets confused in the rootfs.
Diffstat (limited to 'make')
-rw-r--r--make/gcc-uclibc-3.3.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gcc-uclibc-3.3.mk b/make/gcc-uclibc-3.3.mk
index c9cac518c..df05de77d 100644
--- a/make/gcc-uclibc-3.3.mk
+++ b/make/gcc-uclibc-3.3.mk
@@ -242,7 +242,7 @@ endif
-(cd $(TARGET_DIR)/usr/lib; $(STRIP) libstdc++.so.*.*.* > /dev/null 2>&1)
-(cd $(TARGET_DIR)/lib; $(STRIP) libgcc_s.so.*.*.* > /dev/null 2>&1)
#
- #rm -f $(TARGET_DIR)/usr/lib/*.la*
+ rm -f $(TARGET_DIR)/usr/lib/*.la*
#rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
# $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
# Work around problem of missing syslimits.h