summaryrefslogtreecommitdiff
path: root/package/Makefile.in
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-01-23 11:20:30 +0000
committerEric Andersen <andersen@codepoet.org>2005-01-23 11:20:30 +0000
commite30cf26cff3bec272f94b2afd116a50db72a96cc (patch)
treef5f1518db4b616b3230632e9c20b21550efd4ab0 /package/Makefile.in
parent675837a50772858d78c6c5df6d2b7cfe07643871 (diff)
Patch from scott: http://bugs.uclibc.org/view.php?id=42
0000042: add subversion (svn) support to buildroot This patch adds support for subversion to checkout files, much like how CVS already works. It uses 'SVN' macro in makefiles.
Diffstat (limited to 'package/Makefile.in')
-rw-r--r--package/Makefile.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/Makefile.in b/package/Makefile.in
index a59ab973f..2fda89fc7 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -6,6 +6,10 @@ ARCH:=$(strip $(subst ",, $(BR2_ARCH)))
#"
WGET:=$(strip $(subst ",, $(BR2_WGET)))
#"
+SVN:=$(strip $(subst ",, $(BR2_SVN)))
+#"
+
+
ifneq ($(BR2_LARGEFILE),y)
DISABLE_LARGEFILE= --disable-largefile