summaryrefslogtreecommitdiff
path: root/package/argus
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/argus
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/argus')
-rw-r--r--package/argus/argus.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/argus/argus.mk b/package/argus/argus.mk
index e1c85415f..389ba3885 100644
--- a/package/argus/argus.mk
+++ b/package/argus/argus.mk
@@ -51,7 +51,7 @@ $(TARGET_DIR)/$(ARGUS_TARGET_BINARY): $(ARGUS_DIR)/$(ARGUS_BINARY)
cp -dpf $(ARGUS_DIR)/$(ARGUS_BINARY) $@
$(STRIPCMD) $(STRIP_STRIP_ALL) $@
-argus: uclibc libpcap $(TARGET_DIR)/$(ARGUS_TARGET_BINARY)
+argus: libpcap $(TARGET_DIR)/$(ARGUS_TARGET_BINARY)
argus-clean:
-$(MAKE) -C $(ARGUS_DIR) clean