summaryrefslogtreecommitdiff
path: root/package/customize
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /package/customize
parent3471ebe0a3d5c74856ce8fe813345136a5f2aaf3 (diff)
- global whitespace trimming
Diffstat (limited to 'package/customize')
-rw-r--r--package/customize/customize.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/customize/customize.mk b/package/customize/customize.mk
index 3774f4bb1..2a105a70b 100644
--- a/package/customize/customize.mk
+++ b/package/customize/customize.mk
@@ -10,8 +10,8 @@ $(BUILD_DIR)/.customize:
(cd $(CUST_DIR); \
/bin/ls -d * > $(PROJECT_BUILD_DIR)/series || \
touch $(PROJECT_BUILD_DIR)/series )
- for f in `cat $(PROJECT_BUILD_DIR)/series`; do \
- cp -af $(CUST_DIR)/$$f $(TARGET_DIR)/$$f; \
+ for f in `cat $(PROJECT_BUILD_DIR)/series`; do \
+ cp -af $(CUST_DIR)/$$f $(TARGET_DIR)/$$f; \
done
rm -f $(PROJECT_BUILD_DIR)/series
touch $@