summaryrefslogtreecommitdiff
path: root/package/customize
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
commit956d3eb78bfa798cee3071917aa18517f496078c (patch)
tree7466bed73247e8265962dfac8570228d2689597d /package/customize
parent293b09786c2c436116f1a11ae265f84cb8edb95d (diff)
- semicolon touchup. No other changes
Diffstat (limited to 'package/customize')
-rw-r--r--package/customize/customize.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/customize/customize.mk b/package/customize/customize.mk
index 9e7f714a4..3774f4bb1 100644
--- a/package/customize/customize.mk
+++ b/package/customize/customize.mk
@@ -7,11 +7,11 @@ CUST_DIR:=package/customize/source
$(BUILD_DIR)/.customize:
rm -f $(PROJECT_BUILD_DIR)/series
- (cd $(CUST_DIR) ; \
+ (cd $(CUST_DIR); \
/bin/ls -d * > $(PROJECT_BUILD_DIR)/series || \
touch $(PROJECT_BUILD_DIR)/series )
- for f in `cat $(PROJECT_BUILD_DIR)/series` ; do \
- cp -af $(CUST_DIR)/$$f $(TARGET_DIR)/$$f ; \
+ for f in `cat $(PROJECT_BUILD_DIR)/series`; do \
+ cp -af $(CUST_DIR)/$$f $(TARGET_DIR)/$$f; \
done
rm -f $(PROJECT_BUILD_DIR)/series
touch $@