summaryrefslogtreecommitdiff
path: root/package/e2fsprogs
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:27 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:27 +0000
commitac1d92c425414bad889c1a60d0d2aee25581b74f (patch)
treeaaa3969c6c1d78dc7f9ff5ba2577551813ff7e4b /package/e2fsprogs
parent6250131be126b91d7feb8ae4c02fd7ca3725cc9e (diff)
package/: get rid of unneeded $(strip ..)
Diffstat (limited to 'package/e2fsprogs')
-rw-r--r--package/e2fsprogs/e2fsprogs.mk38
1 files changed, 19 insertions, 19 deletions
diff --git a/package/e2fsprogs/e2fsprogs.mk b/package/e2fsprogs/e2fsprogs.mk
index 8ee5da0ef..adc89fe75 100644
--- a/package/e2fsprogs/e2fsprogs.mk
+++ b/package/e2fsprogs/e2fsprogs.mk
@@ -68,19 +68,19 @@ $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY): $(E2FSPROGS_DIR)/.configured
#$(STRIPCMD) $(E2FSPROGS_DIR)/lib/lib*.so.*.*
touch -c $@
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_BADBLOCKS)) += ${TARGET_DIR}/sbin/badblocks
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_BLKID)) += ${TARGET_DIR}/sbin/blkid
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_CHATTR)) += ${TARGET_DIR}/bin/chattr
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_DUMPE2FS)) += ${TARGET_DIR}/sbin/dumpe2fs
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_E2LABEL)) += ${TARGET_DIR}/sbin/e2label
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_E2FSCK)) += ${TARGET_DIR}/sbin/e2fsck
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_FILEFRAG)) += ${TARGET_DIR}/sbin/filefrag
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_FSCK)) += ${TARGET_DIR}/sbin/fsck
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_LOGSAVE)) += ${TARGET_DIR}/sbin/logsave
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_LSATTR)) += ${TARGET_DIR}/bin/lsattr
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_MKE2FS)) += ${TARGET_DIR}/sbin/mke2fs
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_MKLOSTFOUND)) += ${TARGET_DIR}/sbin/mklost+found
-E2FSPROGS_RM$(strip $(BR2_PACKAGE_E2FSPROGS_UUIDGEN)) += ${TARGET_DIR}/bin/uuidgen
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_BADBLOCKS) += ${TARGET_DIR}/sbin/badblocks
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_BLKID) += ${TARGET_DIR}/sbin/blkid
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_CHATTR) += ${TARGET_DIR}/bin/chattr
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_DUMPE2FS) += ${TARGET_DIR}/sbin/dumpe2fs
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_E2LABEL) += ${TARGET_DIR}/sbin/e2label
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_E2FSCK) += ${TARGET_DIR}/sbin/e2fsck
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_FILEFRAG) += ${TARGET_DIR}/sbin/filefrag
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_FSCK) += ${TARGET_DIR}/sbin/fsck
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_LOGSAVE) += ${TARGET_DIR}/sbin/logsave
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_LSATTR) += ${TARGET_DIR}/bin/lsattr
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_MKE2FS) += ${TARGET_DIR}/sbin/mke2fs
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_MKLOSTFOUND) += ${TARGET_DIR}/sbin/mklost+found
+E2FSPROGS_RM$(BR2_PACKAGE_E2FSPROGS_UUIDGEN) += ${TARGET_DIR}/bin/uuidgen
$(TARGET_DIR)/$(E2FSPROGS_TARGET_BINARY): $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY)
$(MAKE1) PATH=$(TARGET_PATH) DESTDIR=$(TARGET_DIR) LDCONFIG=true \
@@ -89,21 +89,21 @@ $(TARGET_DIR)/$(E2FSPROGS_TARGET_BINARY): $(E2FSPROGS_DIR)/$(E2FSPROGS_BINARY)
${TARGET_DIR}/sbin/fsck.ext[23] \
${TARGET_DIR}/sbin/findfs \
${TARGET_DIR}/sbin/tune2fs
-ifneq ($(strip $(E2FSPROGS_RM)),)
+ifneq ($(E2FSPROGS_RM),)
rm -rf $(E2FSPROGS_RM)
endif
-ifeq ($(strip $(BR2_PACKAGE_E2FSPROGS_MKE2FS)),y)
+ifeq ($(BR2_PACKAGE_E2FSPROGS_MKE2FS),y)
ln -sf mke2fs ${TARGET_DIR}/sbin/mkfs.ext2
ln -sf mke2fs ${TARGET_DIR}/sbin/mkfs.ext3
endif
-ifeq ($(strip $(BR2_PACKAGE_E2FSPROGS_E2FSCK)),y)
+ifeq ($(BR2_PACKAGE_E2FSPROGS_E2FSCK),y)
ln -sf e2fsck ${TARGET_DIR}/sbin/fsck.ext2
ln -sf e2fsck ${TARGET_DIR}/sbin/fsck.ext3
endif
-ifeq ($(strip $(BR2_PACKAGE_E2FSPROGS_TUNE2FS)),y)
+ifeq ($(BR2_PACKAGE_E2FSPROGS_TUNE2FS),y)
ln -sf e2label ${TARGET_DIR}/sbin/tune2fs
endif
-ifeq ($(strip $(BR2_PACKAGE_E2FSPROGS_FINDFS)),y)
+ifeq ($(BR2_PACKAGE_E2FSPROGS_FINDFS),y)
ln -sf e2label ${TARGET_DIR}/sbin/findfs
endif
ifneq ($(BR2_HAVE_INFOPAGES),y)
@@ -130,6 +130,6 @@ e2fsprogs-dirclean:
# Toplevel Makefile options
#
#############################################################
-ifeq ($(strip $(BR2_PACKAGE_E2FSPROGS)),y)
+ifeq ($(BR2_PACKAGE_E2FSPROGS),y)
TARGETS+=e2fsprogs
endif