summaryrefslogtreecommitdiff
path: root/package/games
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-07-03 00:07:32 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-07-17 20:23:05 +0200
commite1502ebc0c92763896c53d405ee9c7c7a1a33e24 (patch)
tree38066478ac2cc481a3588a15ff5410129fb4c47c /package/games
parent46fa5cbfb8f4a94680dc0880db051eb8acee6a17 (diff)
all packages: rename XXXTARGETS to xxx-package
Also remove the redundant $(call ...). This is a purely mechanical change, performed with find package linux toolchain boot -name \*.mk | \ xargs sed -i -e 's/$(eval $(call GENTARGETS))/$(eval $(generic-package))/' \ -e 's/$(eval $(call AUTOTARGETS))/$(eval $(autotools-package))/' \ -e 's/$(eval $(call CMAKETARGETS))/$(eval $(cmake-package))/' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/games')
-rw-r--r--package/games/doom-wad/doom-wad.mk2
-rw-r--r--package/games/gnuchess/gnuchess.mk2
-rw-r--r--package/games/prboom/prboom.mk2
-rw-r--r--package/games/rubix/rubix.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/package/games/doom-wad/doom-wad.mk b/package/games/doom-wad/doom-wad.mk
index 1143b3dd6..ae5dcef3d 100644
--- a/package/games/doom-wad/doom-wad.mk
+++ b/package/games/doom-wad/doom-wad.mk
@@ -21,4 +21,4 @@ define DOOM_WAD_UNINSTALL_TARGET_CMDS
rm -f $(TARGET_DIR)/usr/share/games/doom/doom1.wad
endef
-$(eval $(call GENTARGETS))
+$(eval $(generic-package))
diff --git a/package/games/gnuchess/gnuchess.mk b/package/games/gnuchess/gnuchess.mk
index a6278446c..3e0b724fa 100644
--- a/package/games/gnuchess/gnuchess.mk
+++ b/package/games/gnuchess/gnuchess.mk
@@ -9,5 +9,5 @@ GNUCHESS_SITE = $(BR2_GNU_MIRROR)/chess
GNUCHESS_DEPENDENCIES = $(if $(BR2_PACKAGE_READLINE),readline)
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/games/prboom/prboom.mk b/package/games/prboom/prboom.mk
index 9ffecee42..4dbfd1d2d 100644
--- a/package/games/prboom/prboom.mk
+++ b/package/games/prboom/prboom.mk
@@ -41,4 +41,4 @@ define PRBOOM_UINSTALL_TARGET_CMDS
$(TARGET_DIR)/usr/games/prboom
endef
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))
diff --git a/package/games/rubix/rubix.mk b/package/games/rubix/rubix.mk
index a66e6e1dd..2087b515c 100644
--- a/package/games/rubix/rubix.mk
+++ b/package/games/rubix/rubix.mk
@@ -12,5 +12,5 @@ RUBIX_MAKE_OPT = CC="$(TARGET_CC)" XINC="-I$(STAGING_DIR)/usr/include/X11" XLIB=
RUBIX_DEPENDENCIES = xserver_xorg-server
-$(eval $(call AUTOTARGETS))
+$(eval $(autotools-package))