summaryrefslogtreecommitdiff
path: root/package/gamin/gamin.mk
diff options
context:
space:
mode:
authorJohn Voltz <john.voltz@gmail.com>2008-03-06 18:10:25 +0000
committerJohn Voltz <john.voltz@gmail.com>2008-03-06 18:10:25 +0000
commit70d3331748156cff8496ea9b17a0a791d4ce9b78 (patch)
treefd2632c7b59c378e0739034a389fe474c863415c /package/gamin/gamin.mk
parent4e9349fd6635a5010665a8fe3ccd476cfeee86bd (diff)
added gamin
Diffstat (limited to 'package/gamin/gamin.mk')
-rw-r--r--package/gamin/gamin.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/package/gamin/gamin.mk b/package/gamin/gamin.mk
new file mode 100644
index 000000000..ea1855bbb
--- /dev/null
+++ b/package/gamin/gamin.mk
@@ -0,0 +1,22 @@
+#############################################################
+#
+# gamin
+#
+#############################################################
+GAMIN_VERSION = 0.1.9
+GAMIN_SOURCE = gamin-$(GAMIN_VERSION).tar.gz
+GAMIN_SITE = http://www.gnome.org/~veillard/gamin/sources
+GAMIN_AUTORECONF = NO
+GAMIN_INSTALL_STAGING = YES
+GAMIN_INSTALL_TARGET = YES
+
+GAMIN_CONF_OPT = --program-prefix=""
+
+GAMIN_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
+
+GAMIN_CONF_ENV = have_abstract_sockets=no
+
+GAMIN_DEPENDENCIES = uclibc libgtk2
+
+$(eval $(call AUTOTARGETS,package,gamin))
+